Questions » Recent Q&A » Blackberry dynamics skeleton app not working: ERROR: Failed to resolve: com.blackberry.blackberrydynamics:atsl:6.0.0.104

Blackberry dynamics skeleton app not working: ERROR: Failed to resolve: com.blackberry.blackberrydynamics:atsl:6.0.0.104

Posted Jul 24 2019, 2:50 PM
  • Hi, you need to check your dependencies, because the dependency you have in the gradle is not the same as you have in the sdk tools with the name of blackberry sdk, you have to leave your gradle dependency in this way "implementation 'com.blackberry.blackberrydynamics:android_handheld_platform:+'
    implementation 'com.blackberry.blackberrydynamics:android_handheld_backup_support:+'"
     that would solve the problem and your dependencies would be updated correctly.
Back